Facebook

Fill out this form to subscribe to news, tips and information about updates.

Read more
Search known errors
From date:
To date:

Follow us
Facebook    Twitter    LinkedIn

G&R » Support » Known Errors  

Known Errors

These are the known errors in our products, logged as reported with versions and platforms affected as well as corrections and work-arounds.

This list is largely historical, since it records all problems that have been reported throughout G&R history. Only the most recently reported problems still exist, unless you are using a very old copy of the product, in which case you should update the product to the most recent version.


E0143: Glink will not run under NT 4.0

Product: Glink
Platform: Win
Status: Closed, fixed in 5.4.2
Last updated: 1996-09-30 14:05:22

Windows 95 provided support for a lot of the new functionality
(including long filenames) for 16-bit Windows programs that
were marked as being at the 4.0 level. This support has however
*not* been provided in Windows NT 4.0 for some reason, and NT
simply refuses to run such an application. The 5.4 installation
program has be changed to check for Windows NT specifically,
and not ask whether the program should be stamped for Windows
95 if NT is detected. If you have a copy that is already stamped
for Windows 95 then run WSTAMP to backdate to Windows 3.10
(or earlier). Support for new Windows functionality under NT
will be provided in the 32-bit version of Glink when this
becomes available.
(c) Copyright 1982-2017 Gallagher & Robertson AS. Webmaster: webmaster@gar.no

URL: http://www.gar.no/support/errors
 
PARTNERS